Welcome!

Welcome to Satlover forums, full of great people, ideas and excitement.

Please register if you would like to take part. link..

Register Now

Alert: Don't Use Hotmail Email Accounts for registration

Collapse

Before Access to all Forums and Trial accounts you must need to activate your account Email address

oscam connected cards

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • HelgeSchneider
    Member
    • Oct 2010
    • 36

    oscam connected cards

    Hi,

    on the oscam monitor webpage is see when using premium cs server for CAIDs 19 Cards for sky channels. But the oscam reader is only connected to 6 cards from the 19. I think this are only the 6 cards on hop1 -> is this normal ?
    In the reader settings maxhops is set to default 10.

    best regards,
    HelgeSchneider
  • vimmers
    Experienced Board Member
    • Jun 2010
    • 1179

    #2
    Re: oscam connected cards

    i don't know oscam
    but to me it sounds like you have a setting like (0,0,1)
    but what i recall satlover gives you (0,0,3)

    Comment

    • HelgeSchneider
      Member
      • Oct 2010
      • 36

      #3
      Re: oscam connected cards

      this sounds like it uses only cards on hop1 and not the cards to hop3

      but how to change it ?

      Comment

      • azores1
        Junior Member
        • Dec 2010
        • 11

        #4
        Re: oscam connected cards

        hi mate in oscam server in the cccam line you can chosse the hop you whant from this line like this example in here in red line.

        [reader]
        label = user
        protocol = cccam
        device = ******.dyndns.org,19000
        user = user
        password = pass
        services =
        reconnecttimeout = 300
        group = 1
        cccversion = 2.1.3
        cccmaxhops = 4

        Comment

        • HelgeSchneider
          Member
          • Oct 2010
          • 36

          #5
          Re: oscam connected cards

          in the web interface for the configuration i see
          cccmaxhops = 10
          what about this setting ?

          I think thats the default when you set nothing

          Comment

          • azores1
            Junior Member
            • Dec 2010
            • 11

            #6
            Re: oscam connected cards

            Originally posted by HelgeSchneider
            in the web interface for the configuration i see
            cccmaxhops = 10
            what about this setting ?

            I think thats the default when you set nothing
            i mate
            cccmaxhops = 10
            is too much for oscam to search for cards on this distançe change this setting for 3 or 4 and test if oscam is going to work good for you.
            regards

            Comment

            • HelgeSchneider
              Member
              • Oct 2010
              • 36

              #7
              Re: oscam connected cards

              k so i will try if this works

              but i dont know why 10 is the default when it leads to problems

              Comment

              • azores1
                Junior Member
                • Dec 2010
                • 11

                #8
                Re: oscam connected cards

                Originally posted by HelgeSchneider
                k so i will try if this works

                but i dont know why 10 is the default when it leads to problems
                i mate.
                you have absolute reason but only de people who put oscam outside can response for this question my friend but in my case i use now maxhop-3 and works fine to me.
                regards

                Comment

                • mirny
                  Experienced Board Member
                  • Nov 2011
                  • 659

                  #9
                  Re: oscam connected cards

                  i'm using max hop2, bucause hop3 an so on not very stable and it just slowing the connection
                  [FONT=Courier New][COLOR=black][SIZE=2]HD-BOX FS-9200,SkyStar HD2 USB CI, Skystar2[SIZE=2] 90[SIZE=2]Fe[SIZE=2] [SIZE=2]M[/SIZE][/SIZE]otor, 85Al[/SIZE][/SIZE][/SIZE][/COLOR][/FONT] [FONT=Courier New][SIZE=2]Multifeed[/SIZE][/FONT]
                  [COLOR=Blue][SIZE=3][FONT=Georgia]
                  [B][FONT=Courier New]If you like my post, or [SIZE=3]wa[/SIZE]s helpful, don't be shy and press the Thanks Button.[/FONT][/B][/FONT][/SIZE][/COLOR]

                  Comment

                  Working...
                  X